


<!doctype html>
<html lang="en">
<head>
    
  <title>Opposition VV wins Kosovo&#39;s snap election on 26.16% support - final results</title>
  <meta name="description" content="PRISTINA (Kosovo), November 7 (SeeNews) &ndash; Kosovo&#39;s opposition party Self-Determination Movement (VV) has won the October 6 snap elections, garner" />

  <meta property="og:url" content="http://seenews.com/news/opposition-vv-wins-kosovos-snap-election-on-2616-support-final-results-675557" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Opposition VV wins Kosovo&#39;s snap election on 26.16% support - final results" />
  <meta property="og:description" content="PRISTINA (Kosovo), November 7 (SeeNews) &ndash; Kosovo&#39;s opposition party Self-Determination Movement (VV) has won the October 6 snap elections, garnering 26.16% of all votes, final official resul" />
  <meta property="og:image" content="https://cdn.aiidatapro.net/media/d2/da/00/t780x490/d2da00074fc6aab540a5e0cd157dd9d9.JPG" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=2">

    <link rel="shortcut icon" href="/static/images/ui/favicon.png" type="image/x-icon" />
    <link rel="stylesheet" href="/static/css/tooltipster.bundle.min.css">
    <link rel="stylesheet" href="/static/css/select2.min.css">
    <link rel="stylesheet" href="/static/css/font-awesome.min.css">
    <link rel="stylesheet" href="/static/js/libs/slicknav/slicknav.css">

    <link rel="stylesheet" href="https://use.typekit.net/kmd6aiz.css">

    <link rel="stylesheet" href="/static/css/app.css">
    <link rel="stylesheet" href="/static/css/custom.css">

    <link rel="stylesheet" href="https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"/>

    <link rel="stylesheet" type="text/css" href="/static/js/gdpr-cookie-notice/style.css"/>

    
    

    <script type="text/javascript" src="/static/js/gdpr-cookie-notice/script.js"></script>
    <script async src="https://cdn.onthe.io/io.js/sJeFLa7tlWoG"></script>


<!-- Google Analytics -->
<script type="text/javascript">
// document.addEventListener('gdprCookiesEnabled', function (e) {
//     if(e.detail.analytics) { //checks if analytics cookies are enabled
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-29439166-1', 'auto');
      ga('send', 'pageview', {'anonymizeIp': true});
      console.log('Google');
//     }
// });
</script>
<!--End of Google Analytics -->


    


<!-- Facebook Pixel Code -->
<script>
document.addEventListener('gdprCookiesEnabled', function (e) {
    if(e.detail.marketing) { //checks if analytics cookies are enabled
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1458811474391807'); // Insert your pixel ID here.
        fbq('track', 'PageView');
    }
});
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1458811474391807&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- Google Code for Remarketing Tag -->

<script type="text/javascript">
document.addEventListener('gdprCookiesEnabled', function (e) {
    if(e.detail.marketing) { //checks if analytics cookies are enabled
        var google_conversion_id = 871694007;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
    }
});
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/871694007/?guid=ON&amp;script=0"/>
</div>
</noscript>

</head>

<body  class="article" >

    




<header class="header">
  <div class="nav-header">
    <div class="container">
      <div class="row">
        <div class="col-12 wrap-inner">
          <div class="nav-container">
            <div class="nav">
              <div class="menu-wrap">
                <h1 class="site-logo"><a href="/">See news</a></h1>

                <div class="main-menu">
                  <button class="i-hamburger">
                    <span></span>
                  </button>

                  <ul class="main-navigation">
                    <li class="dropdown main-navigation-active">
                      <a class="main-navigation-active" href="/news/">News</a>

                      <ul class="sub-menu sub-menu-main">
                        <li class="dropdown">
                          <a href="#">By country</a>

                          <ul class="sub-menu">
                          
                            <li>
                              <a href = "/news/?country=Albania">Albania</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Bosnia &amp; Herzegovina">Bosnia &amp; Herzegovina</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Bulgaria">Bulgaria</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Croatia">Croatia</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Kosovo">Kosovo</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Moldova">Moldova</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Montenegro">Montenegro</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=N. Macedonia">N. Macedonia</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Romania">Romania</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Serbia">Serbia</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?country=Slovenia">Slovenia</a>
                            </li>
                          
                          </ul>
                        </li>
                        <li class="dropdown">
                          <a href="#">By industry</a>

                          <ul class="sub-menu">
                          
                            <li>
                              <a href = "/news/?industry=Agriculture">Agriculture</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Automobiles">Automobiles</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Banking/Financial services">Banking/Financial services</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Construction/Real estate">Construction/Real estate</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Energy">Energy</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=IT">IT</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Machine/Engineering">Machine/Engineering</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Pharmaceuticals">Pharmaceuticals</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Telecommunications">Telecommunications</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Tourism">Tourism</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Transport">Transport</a>
                            </li>
                          
                            <li>
                              <a href = "/news/?industry=Wholesale/Retail">Wholesale/Retail</a>
                            </li>
                          
                          </ul>
                        </li>
                        <li class="nav-item_sub">
                          <a href="#">By topic</a>
                          <ul class="sub-menu">
                          
                            <li>
                                <a href = "/news/?topic=Corporate financials">Corporate financials</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=Corporate strategy">Corporate strategy</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=EU issues">EU issues</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=Economy">Economy</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=Government contracts">Government contracts</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=M&amp;A">M&amp;A</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=Markets">Markets</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=Politics">Politics</a>
                            </li>
                          
                            <li>
                                <a href = "/news/?topic=Production capacity">Production capacity</a>
                            </li>
                          
                          </ul>
                        </li>
                      </ul>
                    </li>
                    <li class="">
                      <a class="nav-link" href="/companies/">Companies</a>
                    </li>
                    <li class="">
                      <a class="nav-link" href="/reports/">Reports</a>
                    </li>
                    <li class="">
                      <a class="nav-link" href="/charts/">Charts</a>
                    </li>
                    <li>
                      <a class="nav-link" href="http://top100.seenews.com" target="_blank">Top 100</a>
                    </li>
                    <li class="">
                      <a class="nav-link" href="/research/">Research</a>
                    </li>
                    <li class="hidden-md-up pricing bg-carnation">
                      <a class="btn btn-pricing" href="/accounts/subscription/">
                        <div class="i-wrap">
                          <span>Pricing</span>
                        </div>
                      </a>
                    </li>
                    <li class="hidden-md-up new bg-claret">
                      <a class="btn btn-new" href="/demo/">
                        <div class="i-wrap">
                          <span>New!</span>
                        </div>
                      </a>
                    </li>
                  </ul>
                </div>

                <div class="next-layer">
                  <div><span>Go to next story:</span><span class="next-story"></span></div>
                </div>
                <button id="toggle-search" class="btn btn-srch scroll-up">
                  <i class="fas fa-search"></i>
                </button>
              </div>
              <div class="buttons-wrap">
                <a class="btn btn-new" href="/demo/">
                  <div class="i-wrap">
                    <span>New!</span>
                  </div>
                </a>
                <a class="btn btn-pricing" href="/accounts/subscription/">
                  <div class="i-wrap">
                    <span>Pricing</span>
                  </div>
                </a>
                
                  <a class="btn btn-login" href="/accounts/login/">
                    <div class="i-wrap">
                      <span>Login</span>
                    </div>
                  </a>
                

              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  
    <div class="picked-for-you bg-java f-white">
      <div class="wrap">
        <div class="tagline">
          <h5>Picked for you </h5>
          <button class="picked-for-you_toggle btn-plain btn"><div class="sn-icon sn-icon-md toggle"></div></button>
        </div>

        
          <small class="disclaimer">
          
            10 / 10 articles left
          
          </small>
        

        <div class="wrap-inner f-white">
          <div class="wrap-opacity">
          
            <ul>
              
              <li>
                <a href="/news/serbias-minel-rastavljaci-ceo-acquires-full-control-over-company-675575">
                  
                    
                      <div class="img" style="background-image: url('https://cdn.aiidatapro.net/media/87/1a/58/t780x490/871a58b1198408dc981ba4102ee895ca72d3d547.jpg');"></div>
                    
                  
                  <div class="txt">
                    <p>Serbia&#39;s Minel Rastavljaci CEO acquires full control over company</p>
                  </div>
                </a>
              </li>
              
              <li>
                <a href="/news/bosnias-asa-finance-takes-control-of-vakufska-banka-report-675573">
                  
                    
                      <div class="img" style="background-image: url('https://cdn.aiidatapro.net/media/6b/46/64/t780x490/6b4664d6725f57b71b0784e604b76a91.jpg');"></div>
                    
                  
                  <div class="txt">
                    <p>Bosnia&#39;s ASA Finance takes control of Vakufska Banka - report</p>
                  </div>
                </a>
              </li>
              
              <li>
                <a href="/news/gains-in-cinkarna-celje-support-rise-in-slovenias-main-share-index-675574">
                  
                    
                      <div class="img" style="background-image: url('https://cdn.aiidatapro.net/media/1d/66/71/t780x490/1d6671b98d2b53ad04b7250b26cb6289683be93a.jpg');"></div>
                    
                  
                  <div class="txt">
                    <p>Gains in Cinkarna Celje support rise in Slovenia&#39;s main share index</p>
                  </div>
                </a>
              </li>
              
              <li>
                <a href="/news/ebrd-albanias-union-bank-sign-30-mln-euro-risk-sharing-agreement-675572">
                  
                    
                      <div class="img" style="background-image: url('https://cdn.aiidatapro.net/media/ec/2b/f0/t780x490/ec2bf06eaef6f48d6af78f886ffdc5cf.jpg');"></div>
                    
                  
                  <div class="txt">
                    <p>EBRD, Albania’s Union Bank sign 30 mln euro risk-sharing agreement</p>
                  </div>
                </a>
              </li>
              
              <li>
                <a href="/news/grawe-osiguranje-atos-osiguranje-get-tie-up-clearance-675571">
                  
                    
                      <div class="img" style="background-image: url('https://cdn.aiidatapro.net/media/37/a0/1d/t780x490/37a01d3a152b2b78a05d5efd55e092a1.jpg');"></div>
                    
                  
                  <div class="txt">
                    <p>Grawe Osiguranje, Atos Osiguranje get tie-up clearance</p>
                  </div>
                </a>
              </li>
              
            </ul>
            <a class="btn btn-plain btn-icon f-white">
              <div class="sn-icon sn-icon-xs stack-xs"></div>
              <span><a href="/news/search_results/" target="_blank">More related articles</a></span>
            </a>
          
          </div>
        </div>
      </div>
    </div>
  
</header>

    




<section class="notification-section is-open bg-claret txt-wht">
    <div class="container">
        <div class="row">
            <div class="col-12 wrap">
                <p>
                    <span class="sn-icon sn-icon-xs stack-xs"></span>
                    
                    
                    <span>You have 10 free articles left this month.
                      Get your free<a href="/accounts/register/" class="sn-link f-white"><span>Basic subscription</span></a> now and gain instant access to more.</span>
                    
                </p>
                <button id="close-notification" class="btn btn-close-ntf btn-small btn-plain">
                    <i class="fas fa-times"></i>
                </button>
            </div>
        </div>
    </div>
</section>



    

<section class="sn-search f-white bg-deep_green" id="sn-search">
  <form id="searchForm" name="searchForm" action="/search-results/" method="GET">
    <div class="container">
      <div class="row">
        <div class="col-12 top-space-medium">
          <div><h3><span>Search</span></h3></div>
        </div>
      </div>
      <div class="row">
        <div class="col-12 col-md-6 col-lg-4">
          <div class="form-group">
            <label>
              <span class="lbl ">Enter keywords</span>
              <input type="text" name="keywords" class="form-control" placeholder="Enter keywords" required name="sn-search_keywords" id="sn-search_keywords" />
            </label>
          </div>
        </div>
        <div class="col-12 col-md-6 col-lg-2">
          <div class="form-group f-50">
            <label>
              <span class="lbl">Topic</span>
              <select id="sn-search_select__topic" class="select--multiple" name="topic" style="width: 100%" multiple="multiple">
                
                  <option  id="Agricultural Production">Agricultural Production</option>
                
                  <option  id="Alert (REMOVES Body)">Alert (REMOVES Body)</option>
                
                  <option  id="Analyst Opinion/Recommendations">Analyst Opinion/Recommendations</option>
                
                  <option  id="Asset Sales/Divestitures">Asset Sales/Divestitures</option>
                
                  <option  id="Bankruptcy Figures">Bankruptcy Figures</option>
                
                  <option  id="Business">Business</option>
                
                  <option  id="Capacity">Capacity</option>
                
                  <option  id="Capital Funding">Capital Funding</option>
                
                  <option  id="Car Registrations">Car Registrations</option>
                
                  <option  id="Climate Change">Climate Change</option>
                
                  <option  id="Commodity Markets">Commodity Markets</option>
                
                  <option  id="Company Performance">Company Performance</option>
                
                  <option  id="Competition">Competition</option>
                
                  <option  id="Conferences/Exhibitions">Conferences/Exhibitions</option>
                
                  <option  id="Construction Figures">Construction Figures</option>
                
                  <option  id="Consumer Spending/Savings">Consumer Spending/Savings</option>
                
                  <option  id="Corporate Bonds">Corporate Bonds</option>
                
                  <option  id="Corporate Contracts">Corporate Contracts</option>
                
                  <option  id="Corporate Strategy">Corporate Strategy</option>
                
                  <option  id="Corporate Structure">Corporate Structure</option>
                
                  <option  id="Correction">Correction</option>
                
                  <option  id="Corruption">Corruption</option>
                
                  <option  id="Credit Rating">Credit Rating</option>
                
                  <option  id="Crime">Crime</option>
                
                  <option  id="Crowdfunding">Crowdfunding</option>
                
                  <option  id="Disasters/Accidents">Disasters/Accidents</option>
                
                  <option  id="Domestic Markets">Domestic Markets</option>
                
                  <option  id="Economic Growth">Economic Growth</option>
                
                  <option  id="Economic Sentiment">Economic Sentiment</option>
                
                  <option  id="Economy">Economy</option>
                
                  <option  id="Education">Education</option>
                
                  <option  id="Elections">Elections</option>
                
                  <option  id="Electricity">Electricity</option>
                
                  <option  id="Employment/Unemployment">Employment/Unemployment</option>
                
                  <option  id="Energy Efficiency">Energy Efficiency</option>
                
                  <option  id="Environment">Environment</option>
                
                  <option  id="Equity Markets">Equity Markets</option>
                
                  <option  id="EU Issues">EU Issues</option>
                
                  <option  id="Foreign Direct Investment">Foreign Direct Investment</option>
                
                  <option  id="Foreign Markets">Foreign Markets</option>
                
                  <option  id="Foreign Policy">Foreign Policy</option>
                
                  <option  id="General">General</option>
                
                  <option  id="Government Borrowing">Government Borrowing</option>
                
                  <option  id="Government Contracts">Government Contracts</option>
                
                  <option  id="Government Grant">Government Grant</option>
                
                  <option  id="Government Policy/Regulation/Legislation">Government Policy/Regulation/Legislation</option>
                
                  <option  id="GreenBonds">GreenBonds</option>
                
                  <option  id="Health">Health</option>
                
                  <option  id="Human Rights">Human Rights</option>
                
                  <option  id="Industrial Production">Industrial Production</option>
                
                  <option  id="Inflation">Inflation</option>
                
                  <option  id="Insolvency">Insolvency</option>
                
                  <option  id="Intellectual Property">Intellectual Property</option>
                
                  <option  id="Internal Policy">Internal Policy</option>
                
                  <option  id="Interview">Interview</option>
                
                  <option  id="IPO">IPO</option>
                
                  <option  id="Labour/Personnel">Labour/Personnel</option>
                
                  <option  id="Legal Issues">Legal Issues</option>
                
                  <option  id="Loans">Loans</option>
                
                  <option  id="Management">Management</option>
                
                  <option  id="Market">Market</option>
                
                  <option  id="Marketing">Marketing</option>
                
                  <option  id="Market Share">Market Share</option>
                
                  <option  id="Media Freedom">Media Freedom</option>
                
                  <option  id="Mergers &amp; Acquisitions">Mergers &amp; Acquisitions</option>
                
                  <option  id="Migration">Migration</option>
                
                  <option  id="Monetary/Economic Policy">Monetary/Economic Policy</option>
                
                  <option  id="Money Markets">Money Markets</option>
                
                  <option  id="Money Supply">Money Supply</option>
                
                  <option  id="New Products/Services">New Products/Services</option>
                
                  <option  id="Personal Income">Personal Income</option>
                
                  <option  id="Pricing">Pricing</option>
                
                  <option  id="Privatisation">Privatisation</option>
                
                  <option  id="Products/Services">Products/Services</option>
                
                  <option  id="R&amp;D">R&amp;D</option>
                
                  <option  id="Retail/Wholesale Sales">Retail/Wholesale Sales</option>
                
                  <option  id="Schedules of Events">Schedules of Events</option>
                
                  <option  id="Share Issue">Share Issue</option>
                
                  <option  id="Share Price Changes">Share Price Changes</option>
                
                  <option  id="Share Repurchases">Share Repurchases</option>
                
                  <option  id="Share Splits">Share Splits</option>
                
                  <option  id="SMEs">SMEs</option>
                
                  <option  id="Startups">Startups</option>
                
                  <option  id="State Aid">State Aid</option>
                
                  <option  id="State Budget">State Budget</option>
                
                  <option  id="Table">Table</option>
                
                  <option  id="Tenders Auctions">Tenders Auctions</option>
                
                  <option  id="Top Story">Top Story</option>
                
                  <option  id="Tourist Numbers">Tourist Numbers</option>
                
                  <option  id="Trade/Balance of Payments">Trade/Balance of Payments</option>
                
                  <option  id="Traffic/Usage Figures">Traffic/Usage Figures</option>
                
                  <option  id="Update">Update</option>
                
              </select>
              <div class="select--multiple_container">
                <ul></ul>
              </div>
            </label>
          </div>
        </div>
        <div class="col-12 col-md-6 col-lg-2">
          <div class="form-group f-50">
            <label>
              <span class="lbl">Country</span>
              <select id="sn-search_select__country" class="select--multiple" name="country" style="width: 100%" multiple="multiple">
                
                  <option  id="Albania">Albania</option>
                
                  <option  id="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
                
                  <option  id="Bulgaria">Bulgaria</option>
                
                  <option  id="Croatia">Croatia</option>
                
                  <option  id="Kosovo">Kosovo</option>
                
                  <option  id="Moldova">Moldova</option>
                
                  <option  id="Montenegro">Montenegro</option>
                
                  <option  id="N. Macedonia">N. Macedonia</option>
                
                  <option  id="Romania">Romania</option>
                
                  <option  id="Serbia">Serbia</option>
                
                  <option  id="Slovenia">Slovenia</option>
                
              </select>
              <div class="select--multiple_container">
                <ul></ul>
              </div>
            </label>
          </div>
        </div>
        <div class="col-12 col-md-6 col-lg-2">
          <div class="form-group f-50">
            <label>
              <span class="lbl">Industry</span>
              <select id="sn-search_select__industry" class="select--multiple" name="industry" style="width: 100%" multiple="multiple">
                
                  <option  id="Accessories &amp; Jewelry">Accessories &amp; Jewelry</option>
                
                  <option  id="Advertising/PR/Marketing">Advertising/PR/Marketing</option>
                
                  <option  id="Aerospace">Aerospace</option>
                
                  <option  id="Aerospace/Defense">Aerospace/Defense</option>
                
                  <option  id="Agriculture/Forestry">Agriculture/Forestry</option>
                
                  <option  id="Air Transport">Air Transport</option>
                
                  <option  id="Aluminium Production">Aluminium Production</option>
                
                  <option  id="Animal/Fish Farming">Animal/Fish Farming</option>
                
                  <option  id="Automation/Robotics">Automation/Robotics</option>
                
                  <option  id="Automobiles">Automobiles</option>
                
                  <option  id="Banking">Banking</option>
                
                  <option  id="Banking/Financial Services">Banking/Financial Services</option>
                
                  <option  id="Betting/Gambling">Betting/Gambling</option>
                
                  <option  id="Beverages">Beverages</option>
                
                  <option  id="Biofuels &amp; Biochemicals">Biofuels &amp; Biochemicals</option>
                
                  <option  id="Biomass &amp; Biofuels">Biomass &amp; Biofuels</option>
                
                  <option  id="Biomass &amp; Biogas">Biomass &amp; Biogas</option>
                
                  <option  id="Bio/Organic Agriculture/Farming">Bio/Organic Agriculture/Farming</option>
                
                  <option  id="Biopharmaceuticals">Biopharmaceuticals</option>
                
                  <option  id="Biotechnology">Biotechnology</option>
                
                  <option  id="Brewing">Brewing</option>
                
                  <option  id="Bricks/Tiles">Bricks/Tiles</option>
                
                  <option  id="Brokers/Dealers">Brokers/Dealers</option>
                
                  <option  id="Building Construction">Building Construction</option>
                
                  <option  id="Building Materials">Building Materials</option>
                
                  <option  id="Business and Consumer Services">Business and Consumer Services</option>
                
                  <option  id="Business/Management Consultancy">Business/Management Consultancy</option>
                
                  <option  id="Call Centres">Call Centres</option>
                
                  <option  id="Carbon Capture and Storage (CCS)">Carbon Capture and Storage (CCS)</option>
                
                  <option  id="Car Parts">Car Parts</option>
                
                  <option  id="Chemicals">Chemicals</option>
                
                  <option  id="Civil Engineering">Civil Engineering</option>
                
                  <option  id="Clothing">Clothing</option>
                
                  <option  id="Clothing/Textiles">Clothing/Textiles</option>
                
                  <option  id="Coal Mining">Coal Mining</option>
                
                  <option  id="Computer Hardware">Computer Hardware</option>
                
                  <option  id="Computer Software">Computer Software</option>
                
                  <option  id="Concrete/Cement">Concrete/Cement</option>
                
                  <option  id="Construction/Real Estate">Construction/Real Estate</option>
                
                  <option  id="Consumer Electronics">Consumer Electronics</option>
                
                  <option  id="Consumer Goods">Consumer Goods</option>
                
                  <option  id="Copper Production">Copper Production</option>
                
                  <option  id="Cosmetics &amp; Perfumes">Cosmetics &amp; Perfumes</option>
                
                  <option  id="Crude Oil/Natural Gas Extraction">Crude Oil/Natural Gas Extraction</option>
                
                  <option  id="Dairy Products">Dairy Products</option>
                
                  <option  id="Data Processing">Data Processing</option>
                
                  <option  id="Diversified Holdings">Diversified Holdings</option>
                
                  <option  id="Education">Education</option>
                
                  <option  id="Electrical Components/Equipment">Electrical Components/Equipment</option>
                
                  <option  id="Electric cars/vehicles">Electric cars/vehicles</option>
                
                  <option  id="Electricity Generation">Electricity Generation</option>
                
                  <option  id="Electronic Components">Electronic Components</option>
                
                  <option  id="Energy Storage">Energy Storage</option>
                
                  <option  id="Energy/Utilities">Energy/Utilities</option>
                
                  <option  id="Entertainment">Entertainment</option>
                
                  <option  id="Fats &amp; Oils">Fats &amp; Oils</option>
                
                  <option  id="Ferrous Metals">Ferrous Metals</option>
                
                  <option  id="Fertilisers &amp; Pesticides">Fertilisers &amp; Pesticides</option>
                
                  <option  id="Filling Stations">Filling Stations</option>
                
                  <option  id="Fixed Telecommunications">Fixed Telecommunications</option>
                
                  <option  id="Food">Food</option>
                
                  <option  id="Food/Drinks/Tobacco">Food/Drinks/Tobacco</option>
                
                  <option  id="Footwear">Footwear</option>
                
                  <option  id="Fruit/Vegetables Processing">Fruit/Vegetables Processing</option>
                
                  <option  id="Furniture/Decoration">Furniture/Decoration</option>
                
                  <option  id="Generic Pharmaceuticals">Generic Pharmaceuticals</option>
                
                  <option  id="Geothermal Power">Geothermal Power</option>
                
                  <option  id="Glass Products">Glass Products</option>
                
                  <option  id="Grid Modernisation">Grid Modernisation</option>
                
                  <option  id="Healthcare">Healthcare</option>
                
                  <option  id="Hotels/Restaurants">Hotels/Restaurants</option>
                
                  <option  id="Household Appliances">Household Appliances</option>
                
                  <option  id="Hydropower">Hydropower</option>
                
                  <option  id="ICT Equipment">ICT Equipment</option>
                
                  <option  id="Insurance">Insurance</option>
                
                  <option  id="Internet of things (IoT)">Internet of things (IoT)</option>
                
                  <option  id="Investment Banking">Investment Banking</option>
                
                  <option  id="Investment Trusts/Funds">Investment Trusts/Funds</option>
                
                  <option  id="IT/Online Services">IT/Online Services</option>
                
                  <option  id="Lead, Zinc and Tin Production">Lead, Zinc and Tin Production</option>
                
                  <option  id="Leasing">Leasing</option>
                
                  <option  id="Leisure">Leisure</option>
                
                  <option  id="Life Insurance">Life Insurance</option>
                
                  <option  id="Lifting/Handling Equipment">Lifting/Handling Equipment</option>
                
                  <option  id="Logistics">Logistics</option>
                
                  <option  id="Machinery/Engineering">Machinery/Engineering</option>
                
                  <option  id="Marine Energy">Marine Energy</option>
                
                  <option  id="Meat &amp; Meat Products">Meat &amp; Meat Products</option>
                
                  <option  id="Media">Media</option>
                
                  <option  id="Medical Devices">Medical Devices</option>
                
                  <option  id="Metal Products">Metal Products</option>
                
                  <option  id="Metals/Minerals">Metals/Minerals</option>
                
                  <option  id="Metals Mining">Metals Mining</option>
                
                  <option  id="Milling &amp; Bakery Products">Milling &amp; Bakery Products</option>
                
                  <option  id="Minerals Mining">Minerals Mining</option>
                
                  <option  id="Mobile Telecommunications">Mobile Telecommunications</option>
                
                  <option  id="Motor Vehicles">Motor Vehicles</option>
                
                  <option  id="Newspapers/Magazines">Newspapers/Magazines</option>
                
                  <option  id="Non-ferrous Metals">Non-ferrous Metals</option>
                
                  <option  id="Non-life Insurance">Non-life Insurance</option>
                
                  <option  id="Nuclear Energy">Nuclear Energy</option>
                
                  <option  id="Offshore Support/Service Vessels">Offshore Support/Service Vessels</option>
                
                  <option  id="Offshore Wind">Offshore Wind</option>
                
                  <option  id="Oil/Paints/Varnishes">Oil/Paints/Varnishes</option>
                
                  <option  id="Oilseed/Grain Farming">Oilseed/Grain Farming</option>
                
                  <option  id="Online News/Services">Online News/Services</option>
                
                  <option  id="Onshore Wind">Onshore Wind</option>
                
                  <option  id="Outsourcing">Outsourcing</option>
                
                  <option  id="Paper/Packaging">Paper/Packaging</option>
                
                  <option  id="Petrochemicals">Petrochemicals</option>
                
                  <option  id="Petroleum/Natural Gas">Petroleum/Natural Gas</option>
                
                  <option  id="Petroleum Refining">Petroleum Refining</option>
                
                  <option  id="Pharmaceuticals">Pharmaceuticals</option>
                
                  <option  id="Pipelines">Pipelines</option>
                
                  <option  id="Plastics Products">Plastics Products</option>
                
                  <option  id="Port Operations">Port Operations</option>
                
                  <option  id="Power &amp; Gas Distribution">Power &amp; Gas Distribution</option>
                
                  <option  id="Precious Metals">Precious Metals</option>
                
                  <option  id="Printing/Publishing">Printing/Publishing</option>
                
                  <option  id="Private Equity">Private Equity</option>
                
                  <option  id="Public administration">Public administration</option>
                
                  <option  id="Pulp/Paper">Pulp/Paper</option>
                
                  <option  id="Railways">Railways</option>
                
                  <option  id="Railway/Tramway Locomotives">Railway/Tramway Locomotives</option>
                
                  <option  id="Rare Earths">Rare Earths</option>
                
                  <option  id="Real Estate">Real Estate</option>
                
                  <option  id="Recreational products">Recreational products</option>
                
                  <option  id="Recruitment Services">Recruitment Services</option>
                
                  <option  id="Renewable Energy">Renewable Energy</option>
                
                  <option  id="Road Transport">Road Transport</option>
                
                  <option  id="Rubber Products">Rubber Products</option>
                
                  <option  id="Sanitary products">Sanitary products</option>
                
                  <option  id="Shipbuilding">Shipbuilding</option>
                
                  <option  id="Social Media">Social Media</option>
                
                  <option  id="Soft Drinks/Mineral Water">Soft Drinks/Mineral Water</option>
                
                  <option  id="Solar Power">Solar Power</option>
                
                  <option  id="Spirits &amp; Wine">Spirits &amp; Wine</option>
                
                  <option  id="Sugar/Confectionery">Sugar/Confectionery</option>
                
                  <option  id="Telecommunications">Telecommunications</option>
                
                  <option  id="Textile">Textile</option>
                
                  <option  id="Thermal Electric Power">Thermal Electric Power</option>
                
                  <option  id="Tobacco">Tobacco</option>
                
                  <option  id="Tourism">Tourism</option>
                
                  <option  id="Toys &amp; Games">Toys &amp; Games</option>
                
                  <option  id="Transaction &amp; Payment Services">Transaction &amp; Payment Services</option>
                
                  <option  id="Transportation">Transportation</option>
                
                  <option  id="Turbines/Power Equipment">Turbines/Power Equipment</option>
                
                  <option  id="TV/Radio">TV/Radio</option>
                
                  <option  id="Venture Capital">Venture Capital</option>
                
                  <option  id="Waste Management">Waste Management</option>
                
                  <option  id="Waste-to-energy">Waste-to-energy</option>
                
                  <option  id="Water Supply">Water Supply</option>
                
                  <option  id="Water Transport">Water Transport</option>
                
                  <option  id="Wholesale/Retail">Wholesale/Retail</option>
                
                  <option  id="Wind Power">Wind Power</option>
                
                  <option  id="Wires/Cables">Wires/Cables</option>
                
              </select>
              <div class="select--multiple_container">
                  <ul></ul>
              </div>
          </label>
        </div>
      </div>

      <input type="text"  name="order_by"  value="name"  hidden>
      <input type="text" id="order" name="order"  value="asc"  hidden>

      <div class="col-12 col-md-12 col-lg-2" id="search-submit">
        <a href="#" class="sn-btn bg-java f-white medium icon" id="search-submit-link">
          <div class="sn-icon sn-icon-xs go">
          </div>
          <span>Go</span>
        </a>
      </div>
      </div>
      <div class="row">
        <div class="col-12">
          <div class="form-group f-50 radio">
            <label for="aq-search_radio__all" class="radio-inline">
            All
              <input type="radio" name="optradio" id="aq-search_radio__all" title="aq-search_radio__all" class="radiobox" checked data-rad = all>
              <span></span>
            </label>

            <label for="aq-search_radio__news" class="radio-inline">
            News
              <input type="radio" name="optradio" id="aq-search_radio__news" title="aq-search_radio__news" class="radiobox"  data-rad = news>
              <span></span>
            </label>

            <label for="aq-search_radio__companies" class="radio-inline">
            Companies
              <input type="radio" name="optradio" id="aq-search_radio__companies" title="aq-search_radio__companies" class="radiobox"  data-rad = companies>
              <span></span>
            </label>

            <label for="aq-search_radio__reports" class="radio-inline">
            Reports
              <input type="radio" name="optradio" id="aq-search_radio__reports" title="aq-search_radio__reports" class="radiobox"  data-rad = reports>
              <span></span>
            </label>
          </div>
        </div>
      </div>
    </div>
    <div id="sn-search_expand">
      <div class="container">
        <div id="expand_all" class="expand">
        </div>
        <div id="expand_companies" class="expand">
          <div class="wrap">
            
            <div class="row">
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group f-50">
                  <label>
                    <span class="lbl is-required">Company ID</span>
                    <input type="text" name="company_id" class="form-control" placeholder="Company ID" name="Company ID" id="aq-search_text__companyid2" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group f-50">
                  <label>
                    <span class="lbl is-required">Owner / Manager</span>
                    <input type="text" name="company_owner" class="medium" placeholder="Owner / Manager" name="Owner / Manager" id="aq-search_text__companyowner2" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">Capital Range (EUR)</span>
                    <input type="text" name="capital_from" class="form-control" placeholder="From" name="aq-search__capitalrange2__from" id="aq-search__capitalrange2__from" />
                    <input type="text" name="capital_to" class="form-control" placeholder="To" name="aq-search__capitalrange2__to" id="aq-search__capitalrange2__to" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">Total Assets (EUR)</span>
                    <input type="text" name="total_assets_from" class="form-control" placeholder="From" name="aq-search__totalassets2__from" id="aq-search__totalassets2__from" />
                    <input type="text" name="total_assets_to" class="form-control" placeholder="To" name="aq-search__totalassets2__to" id="aq-search__totalassets2__to" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">Total Revenue (EUR)</span>
                    <input type="text" name="total_revenue_from" class="form-control" placeholder="From" name="aq-search__totalrevenue2__from" id="aq-search__totalrevenue2__from" />
                    <input type="text" name="total_revenue_to" class="form-control" placeholder="To" name="aq-search__totalrevenue2__to" id="aq-search__totalrevenue2__to" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">Employees</span>
                    <input type="text" name="number_of_employees_from" class="form-control" placeholder="From" name="aq-search__employees2__from" id="aq-search__employees2__from" />
                    <input type="text" name="number_of_employees_to" class="form-control" placeholder="To" name="aq-search__employees2__to" id="aq-search__employees2__to" />
                  </label>
                </div>
              </div>
            </div>
            <div class="row">
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">Net profit (EUR)</span>
                    <input type="text" name="net_profit_from" class="form-control" placeholder="From" name="aq-search__netprofit2__from" id="aq-search__netprofit2__from" />
                    <input type="text" name="net_profit_to" class="form-control" placeholder="To" name="aq-search__netprofit2__to" id="aq-search__netprofit2__to" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">Net loss (EUR)</span>
                    <input type="text" name="net_loss_from" class="form-control" placeholder="From" name="aq-search__netloss2__from" id="aq-search__netloss2__from" />
                    <input type="text" name="net_loss_to" class="form-control" placeholder="To" name="aq-search__netloss2__to" id="aq-search__netloss2__to" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">SEECI</span>
                    <input type="text" name="seeci_from" class="form-control" placeholder="From" name="aq-search__seeic2__from" id="aq-search__seeic2__from" />
                    <input type="text" name="seeci_to" class="form-control" placeholder="To" name="aq-search__seeic2__to" id="aq-search__seeic2__to" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group from-to f-50">
                  <label>
                    <span class="lbl">EBITDA</span>
                    <input type="text" name="ebitda_from" class="form-control" placeholder="From" name="aq-search__ebitda2__from" id="aq-search__ebitda2__from" />
                    <input type="text" name="ebitda_to" class="form-control" placeholder="To" name="aq-search__ebitda2__to" id="aq-search__ebitda2__to" />
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group f-50">
                  <label>
                    <span class="lbl">Year</span>
                    <select name="year" style="width: 100%" class="select" name="aq-search_select__year" id="aq-search_select__year">
  <option value="">--------</option>

  <option value="2017">2017</option>

  <option value="2016">2016</option>

  <option value="2015">2015</option>

  <option value="2014">2014</option>

  <option value="2013">2013</option>

  <option value="2012">2012</option>

  <option value="2011">2011</option>

  <option value="2010">2010</option>

  <option value="2009">2009</option>

  <option value="2008">2008</option>

  <option value="2007">2007</option>

</select>
                    <div class="select--multiple_container">
                      <ul></ul>
                    </div>
                  </label>
                </div>
              </div>
              <div class="col-12 col-md-4 col-lg-2">
                <div class="form-group f-50">
                  <label>
                    <span class="lbl">Statement type</span>
                    <select name="statement_type" style="width: 100%" class="select" name="aq-search_select__statementtype" id="aq-search_select__statementtype">
  <option value="">--------</option>

  <option value="Consolidated">Consolidated</option>

  <option value="Non-consolidated ">Non-consolidated </option>

</select>
                    <div class="select--multiple_container">
                      <ul></ul>
                    </div>
                  </label>
                </div>
              </div>
            </div>
          </div>
        </div>
        <div id="expand_reports" class="expand">
        </div>
        <div id="expand_news" class="expand">
        </div>
      </div>
    </div>
  </form>
</section>



<script src="https://code.jquery.com/jquery-3.3.1.min.js"></script>
<script type="text/javascript">
  $( "#sn-search .radio input" ).change(function() {
    var searchType = $(this).data('rad');
    if(searchType == 'all'){
      $('#searchForm').attr('action', "/search-results/");
    } else if(searchType == 'news'){
      $('#searchForm').attr('action', "/news/search_results/");
    } else if(searchType == 'companies'){
      $('#searchForm').attr('action', "/companies/companies_search_results/");
    } else if(searchType == 'reports'){
      $('#searchForm').attr('action', "/reports/search_results/");
    }
  });

  $('#search-submit-link').click(function() {
    $('#searchForm').submit();
  });
</script>



    
  <section class="padding-top-lg">
    <div class="container">
      <div class="row">
        <div class="col-12">
          <div class="tag-list">
            <a href="/news/search_results/?country=Kosovo" class="tag-link" title="Kosovo">Kosovo</a>
            
          </div>
        </div>
      </div>

      <div class="row">
        <div class="col-12">
          <div class="heading--content f-java">
            <h1>Opposition VV wins Kosovo&#39;s snap election on 26.16% support - final results</h1>
          </div>
        </div>
      </div>

      <div class="row">
        <div class="col-12">
          <div class="block--meta author-post">
            <div class="author-info">
              

              <div class="author-name">
                <span>Author</span>
                
                  <a href="/news/search_results/?author=248" title="Browse all articles from Klaudjo Jonuzaj">Klaudjo Jonuzaj</a>
                
              </div>
            </div>

            <div class="post-date">
              <span>Published</span>
              <p>Nov 07, 2019 17:23 EEST</p>
            </div>
          </div>
        </div>
      </div>

      <div class="row" data-io-article-url="https://seenews.com/news/opposition-vv-wins-kosovos-snap-election-on-2616-support-final-results-675557">
        
          <div class="col-12 col-lg-9">
            <div class="img" title="Opposition VV wins Kosovo&#39;s snap election on 26.16% support - final results">
              <img src="https://cdn.aiidatapro.net/media/d2/da/00/t780x490/d2da00074fc6aab540a5e0cd157dd9d9.JPG" alt="Opposition VV wins Kosovo&#39;s snap election on 26.16% support - final results">
              
                Kosovo&#39;s parliament/All rights reserved.
              
            </div>
            <div class="content-description">
              <p>PRISTINA (Kosovo), November 7 (SeeNews) &ndash; Kosovo&#39;s opposition party Self-Determination Movement (VV) has won the October 6 snap elections, garnering 26.16% of all votes, final official results showed on Thursday.</p><p>VV will hold 32 of 120 seats in parliament, according to the final results released by the Central Election Commission.</p><p>Opposition Democratic League of Kosovo (LDK) came in second with 24.46% of the votes giving it 29 seats.</p><p>The governing Democratic Party of Kosovo (PDK) followed with 21.16%, or 25 seats.</p><p>A two-party coalition led by former prime minister Ramush Haradinaj&rsquo;s Alliance for the Future of Kosovo (AAK) came in fourth with 11.48%, or 14 seats.</p><p>The ethnic Serb party Serb List is fifth on 6.75% of the votes. It will control ten out of ten seats reserved for the Serb minority in Kosovo.</p><p>A total of 20 seats in Kosovo&#39;s parliament are reserved for minorities.</p><p>VV and LDK are expected to join forces to form Kosovo&#39;s new coalition government, according to local media reports. The future government needs to be endorsed by at least 61 members of Kosovo&#39;s parliament.</p><p>Haradinaj stepped down in July after he was summoned to appear for questioning as suspect before the Kosovo Specialist Chambers in The Hague. The institution is investigating crimes committed during the 1990s guerrilla war waged by Kosovo&#39;s ethnic Albanians against Serbia&#39;s government forces.</p><p>Before the election, LDK and VV both declared they would not enter into a government coalition with PDK.</p>
            </div>
          </div>

          
            
              <div class="banner-inline col-12 col-lg-3 margin-bottom-md">
                
                  <a href="https://seenews.com/advertising/" target="_blank">
                    <img src="https://cdn.aiidatapro.net/media/04/1d/20/041d2031b677e156d3add904b997d12b.jpg">
                  </a>
                  <span>AD</span>
                
              </div>
            
          

        

      </div>
      <div class="row">
        <div class="col-12 col-lg-9">
          <div class="content-sub padding-top-md margin-bottom-lg">
            <div class="row">
              <div class="col-12 col-md-4 margin-bottom-sm">
                <div class="widget-share">
                  <div class="heading--small">
                    <span>Share this story</span>
                  </div>
                  

<div class="social-links">
  <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fseenews.com%2Fnews%2Fopposition-vv-wins-kosovos-snap-election-on-2616-support-final-results-675557" class="social-link--facebook" target="_blank">Facebook</a>
  <a href="https://twitter.com/intent/tweet?text=http%3A%2F%2Fseenews.com%2Fnews%2Fopposition-vv-wins-kosovos-snap-election-on-2616-support-final-results-675557" class="social-link--twitter" target="_blank">Twitter</a>
  <a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fseenews.com%2Fnews%2Fopposition-vv-wins-kosovos-snap-election-on-2616-support-final-results-675557" class="social-link--linkedin" target="_blank">Linkedin</a>
  <a href="mailto:?body=http%3A%2F%2Fseenews.com%2Fnews%2Fopposition-vv-wins-kosovos-snap-election-on-2616-support-final-results-675557" class="social-link--mail" target="_blank">Email</a>
</div>

                </div>
              </div>
              <div class="col-12 col-md-8 margin-bottom-md">
                <div class="widget--tags">
                  <div class="heading--small">
                    <span>Tags</span>
                  </div>
                  <ul class="margin-bottom-sm">
                    
                      <li>
                        <a href="/news/search_results/?country=Kosovo" class="sn-link f-java" title="Kosovo">
                          <span>Kosovo</span>
                        </a>
                      </li>
                    
                  </ul>
                  <ul class="margin-bottom-sm">
                    
                  </ul>
                  <ul class="margin-bottom-sm">
                    
                      <li>
                        <a href="/news/search_results/?topic=Elections" title="Elections" class="sn-link f-java">
                          <span>Elections</span>
                        </a>
                      </li>
                    
                      <li>
                        <a href="/news/search_results/?topic=General" title="General" class="sn-link f-java">
                          <span>General</span>
                        </a>
                      </li>
                    
                  </ul>
                </div>
              </div>
            </div>
            <div class="row">
              <div class="col-12 col-md-4 margin-bottom-sm">
                <div class="widget--researchondemand">
                  <a href="/request-demo/" class="sn-btn bg-carnation f-white large" target="_blank">
                    <span>Research on Demand</span>
                  </a>
                </div>
              </div>
              <div class="col-12 col-md-8 margin-bottom-md">
                <div class="widget--researchondemand">
                  <p>Request the information you need.
                    <a href="/demo/" class="sn-link f-java">
                      <span>See demo research.</span>
                    </a>
                  </p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </section>

  <section>
    <div class="container">
      <div class="row margin-bottom-sm">

        <div class="col-12 col-lg-4">
          <div class="row">
            <div class="col-12 margin-bottom-md">
              <div class="tagline test java">
                <h4><span>Related news</span></h4>
              </div>
            </div>
          </div>
          <div class="feed">
            <div class="widget-story_feed ">
              <ul>
                
                  <li><a href="/news/telekom-slovenije-sets-up-new-subsidiary-in-kosovo-673024" title="Telekom Slovenije sets up new subsidiary in Kosovo">Telekom Slovenije sets up new subsidiary in Kosovo</a></li>
                
                  <li><a href="/news/eu-expects-kosovo-politicians-to-remain-committed-to-reform-after-oct-6-vote-672017" title="EU expects Kosovo politicians to remain committed to reform after Oct 6 vote">EU expects Kosovo politicians to remain committed to reform after Oct 6 vote</a></li>
                
                  <li><a href="/news/opposition-vv-ldk-parties-lead-in-kosovos-snap-election-prelim-results-671733" title="Opposition VV, LDK parties lead in Kosovo&#39;s snap election - prelim results">Opposition VV, LDK parties lead in Kosovo&#39;s snap election - prelim results</a></li>
                
                  <li><a href="/news/loan-to-kosovo-for-construction-of-105-mw-wind-farm-pending-board-approval-ebrd-671566" title="Loan to Kosovo for construction of 105 MW wind farm pending board approval - EBRD">Loan to Kosovo for construction of 105 MW wind farm pending board approval - EBRD</a></li>
                
                  <li><a href="/news/factbox-kosovo-ahead-of-oct-6-snap-general-elections-671442" title="FACTBOX - Kosovo ahead of Oct 6 snap general elections">FACTBOX - Kosovo ahead of Oct 6 snap general elections</a></li>
                
              </ul>
            </div>
          </div>
        </div>

        <div class="col-12 col-lg-8">
          <div class="row">
            <div class="col-12 margin-bottom-md">
              <div class="tagline test java">
                <h4><span>Related reports</span></h4>
              </div>
            </div>
          </div>
          <div class="row">
            <div class="col-12 col-md-6 margin-bottom-sm">
              <div class="widget-list-view">
                <div class="widget-list">
                  
                  
<div class="widget-list-item f-orange">
    <i class="icon-small icon-industry_report "></i>
        <div class="widget-list__info">
            <div class="widget-list-subtitle">
                Industry Report
            </div>

            <a href="/reports/industry_report/automotive-industry-in-see-2018-168500"
                title="Automotive industry in SEE 2018">Automotive industry in SEE 2018</a>
        </div>
</div>


                  
<div class="widget-list-item f-orange">
    <i class="icon-small icon-country-report"></i>
        <div class="widget-list__info">
        <div class="widget-list-subtitle">
            Macro Report
        </div>

        <a href="/reports/macroeconomic_report/kosovo-economy-report-q2-2019-175088"
            title="Kosovo Economy Report Q2 2019">Kosovo Economy Report Q2 2019</a>
    </div>
</div>


                </div>
              </div>
            </div>

            <div class="col-12 col-md-6 margin-bottom-sm">
              <div class="widget-list-view">
                <div class="widget-list">
                  
<div class="widget-list-item f-orange">
    <i class="icon-small icon-broker_reports"></i>
    <div class="widget-list__info">
        <div class="widget-list-subtitle">
            Broker Report
        </div>
        <a href="/reports/broker_report/intercapital-croatia-ic-daily-market-espresso-flash-news-slovenia-telekom-slovenije-to-sell-their-stake-in-kosovo-subsidiary-jul-8-2019-172519"
                title="InterCapital Croatia - IC Daily Market Espresso - Flash News Slovenia: Telekom Slovenije to Sell their Stake in Kosovo Subsidiary, Jul 8, 2019">InterCapital Croatia - IC Daily Market Espresso - Flash News Slovenia: Telekom Slovenije to Sell their Stake in Kosovo Subsidiary, Jul 8, 2019</a>
    </div>
</div>


                  

                  

                </div>
              </div>
            </div>
          </div>
        </div>
      </div> <!-- row -->
  </div>
</section>



    <div class="company-compare-view" data-companies="[]">

        </script>
        <form id="form_compare_submit">
            <div class="company-view-container">
            </div>

            <a href=" /companies/compare/" class="compare-link">
                <div class="btn btn-compare"><i class="icon icon-big white icon-files"></i></div>
                Compare
            </a>
        </form>
    </div>

    

<footer class="footer">
    <span id = "footer-marker" class="marker"></span>
    <button class="btn-scroll-up scroll-up">Scroll up</button>
    <div class="container">
        <div class="row">
            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <h4>About</h4>
                <p>
                    SeeNews is your complete guide to the emerging economies of Southeast Europe. Latest news, market intelligence, industry analyses, on-demand research – the big picture at the tip of your fingers.
                </p>
            </div>

            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <h4>Premium access</h4>
                <p>
                  
                  
                  Get ahead of the competition with SeeNews Premium Access. Unlimited news and objective analysis you can trust, company data and more. <a href="/accounts/register/">Subscribe now</a> and start making agile business decisions.
                  
                </p>
            </div>

            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <h4>Services</h4>
                <ul>

                    <li><a href="/news/">News</a></li>

                    <li><a href="/companies/">Companies</li>

                    <li><a href="/reports/">Reports</a></li>

                    <li><a href="/charts/">Dashboards</a></li>

                    <li><a href="http://top100.seenews.com" target="_blank">Top 100 SEE</a></li>

                    <li><a href="/research/">Research</a></li>
                </ul>
            </div>

            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <h4>Contact Us</h4>
                <ul>
                    <li><a href="/contact-us/">Basic enquiries</a></li>
                    <li><a href="/editorial/">Editorial</a></li>
                    <li><a href="mailto:consulting@seenews.com">Marketing & Sales</a></li>
                    <li><a href="mailto:customercare@seenews.com">Customer Care</a></li>
                    <li><a href=" /media/">For Media:</a></li>
                    <li><a href="#">+359 2 80 12 630</a></li>
                </ul>
            </div>


            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <h4>Follow Us</h4>
                <ul>
                    <li>
                        <a href="https://www.facebook.com/SeeNewsMedia" target="_blank" class="sn-link icon">
                            <div class="sn-icon sn-icon-sm fb"></div>
                            <span>Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/SeeNewsCompany" target="_blank" class="sn-link icon">
                            <div class="sn-icon sn-icon-sm tw"></div>
                            <span>Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.linkedin.com/company/seenews" target="_blank" class="sn-link icon">
                            <div class="sn-icon sn-icon-sm in"></div>
                            <span>LinkedIn</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://plus.google.com/116419549453809391249/about" target="_blank" class="sn-link icon">
                            <div class="sn-icon sn-icon-sm gmail"></div>
                            <span>Google+</span>
                        </a>
                    </li>
                </ul>
            </div>


            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <h4>Feed</h4>
                <ul>
                    <li>
                        <a href="/feeds/" class="sn-link icon">
                            <div class="sn-icon sn-icon-sm wifi"></div>
                            <span>News RSS</span>
                        </a>
                    </li>
                    <li>
                        <a href="/companies/companies_feed/?term=&amp;sections=companies&amp;date=all" target="_blank" class="sn-link icon">
                            <div class="sn-icon sn-icon-sm companies"></div>
                            <span>Companies RSS</span>
                        </a>
                    </li>
                </ul>
            </div>
        </div>

        <div class="row">
            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <a href="/about/" class="sn-link sn-link_simple">See more</a>
            </div>

            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">

                <a href="/demo/" class="sn-btn bg-carnation f-white medium icon ">
                    <div class="sn-icon sn-icon-xs bell"></div>
                    <span>See what's new</span>
                </a>

            </div>

            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">
                <a href="/advertising/" class="sn-btn bg-carnation-blue f-white medium icon" >
                    <div class="sn-icon sn-icon-xs bell"></div>
                    <span>Advertising</span>
                </a>
            </div>

            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">

            </div>


            <div class="col-12 col-md-4 col-lg-2 footer-row f-white margin-bottom-sm">

            </div>

        </div>

        <div class="footer-nav-sub">
            <div class="wrap">
                <ul>
                    <li><a href="/disclaimer/"><small>Disclaimer</small></a></li>
                    <li><a href="/terms/"><small>Terms &amp; Conditions</small></a></li>
                    <li><a href="/privacy_policy/"><small>Privacy policy</small></a></li>
                </ul>
                <small class="copy">Copyright &copy; SeeNews. All rights reserved.</small>
            </div>
        </div>

    </div>
</footer>


    <script src="/static/js/libs/jquery/jquery-2.1.4.min.js"></script>
    <script src="/static/js/libs/jqueryui/jquery-ui.min.js"></script>
    <script src="/static/js/libs/select2/select2.full.min.js"></script>
    <script src="/static/js/libs/slicknav/slicknav.js"></script>

    <script src="/static/js/progress-bar.js"></script>

    <script src="https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/js/select2.min.js"></script>

    <script src="/static/js/tooltipster.bundle.min.js"></script>
    <script src="/static/js/stacktable.js"></script>
    <script src="/static/js/sticky-sidebar.js"></script>

    <script src="/static/js/scrollMonitor.js"></script>
    <script type="text/javascript" src="/static/js/csrf.js"></script>
    <script src="/static/js/app.js"></script>
    <!-- <script src="/static/js/charts.js"></script> -->
    <script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
    <script>
        (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
          t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
        })(window, document, '_gscq','script','//widgets.getsitecontrol.com/99745/script.js');
      </script>



  <script type="text/javascript" src="/static/js/new_charts.js"></script>


<script>
gdprCookieNotice({
  locale: 'en', //This is the default value
  timeout: 500, //Time until the cookie bar appears
  expiration: 30, //This is the default value, in days
  domain: '.seenews.com', //If you run the same cookie notice on all subdomains, define the main domain starting with a .
  implicit: false, //Accept cookies on scroll
  statement: 'https://seenews.com/terms/', //Link to your cookie statement page
  performance: ['_unam'], //Cookies in the performance category.
  analytics: [], //Cookies in the analytics category.
  marketing: ['__io_lv', '__io_uid_test', '__io', '_io_conversion_un', '_io_s', '_io_un'] //Cookies in the marketing category.
});
</script>
</body>
</html>
